[June-2019-New]100% Exam Pass-642-885 PDF and VCE Free from Braindump2go

2019/June Braindump2go Cisco CCNP SP 642-885 SPADVROUTE Dumps with PDF and VCE New Updated Today! Following are some new 642-885 Exam Questions:

1.|2019 Latest 642-885 Exam Dumps (PDF & VCE) Instant Download:

https://www.braindump2go.com/642-885.html

2.|2019 Latest 642-885 Exam Questions & Answers Instant Download:

https://drive.google.com/drive/folders/0B75b5xYLjSSNODZkWXAxTk5lUXc?usp=sharing

New Question
Which three statements are correct regarding PIM-SM? (Choose three.)

A. There are three ways to configure the RP: Static RP, Auto-RP, or BSR
B. PIM-SM only uses the RP rooted shared tree and has no option to switch over to the shortest path tree
C. Different RPs can be configured for different multicast groups to increase RP scalability
D. Candidate RPs and RP mapping agents are configured to enable Auto-RP
E. PIM-SM uses the implicit join model

Answer: ACD

New Question
Which two options are thecommon methods for implementing Site of Origin on Cisco IOS XE routers for loop avoidance in multihome BGP customers? (Choose two.)

A. Configure the route-map in command on the CE BGP neighbor.
B. Configure Site of Origin directly on the CE BGP neighbor command.
C. Configure site-map on VRF interface and redistribution of iBGP.
D. Configure site-map on VRF interface and network command.
E. Configure the route-map out command on the P router.

Answer: AB

New Question
Which command set implements BGP support for NSF/SSO on Cisco IOS XE between a PE and a route reflector?

A. On RR:
router bgp 300
no synchronization
bgp log-neighbor-changes
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
neighbor 10.20.20.2 remote-as 200
neighbor 10.20.20.2 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.2 activate
neighbor 10.20.20.2 send-community both
neighbor 10.20.20.2 route-reflector-client
exit-address-family
On PE:
router bgp 300
no synchronization
bgp log-neighbor-changes
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
neighbor 10.20.20.1 remote-as 300
neighbor 10.20.20.1 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.1 activate
neighbor 10.20.20.1 send-community both
exit-address-family
!
B. On RR:
router bgp 300
no synchronization
bgp log-neighbor-changes
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
neighbor 10.20.20.2 remote-as 200
neighbor 10.20.20.2 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.2 activate
neighbor 10.20.20.2 send-community both
neighbor 10.20.20.2 route-reflector-client
exit-address-family
On PE:
router bgp 300
no synchronization
bgp log-neighbor-changes
neighbor 10.20.02.1 remote-as 300
neighbor 10.20.20.1 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.1 activate
neighbor 10.20.20.1 send-community both
exit-address-family
!
C. On RR:
router bgp 300
no synchronization
bgp log-neighbor-changes
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
neighbor 10.20.20.2 remote-as 200
neighbor 10.20.20.2 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.2 activate
neighbor 10.20.20.2 send-community both
neighbor 10.20.20.2 route-reflector-client
exit-address-family
On PE:
router bgp 300
no synchronization
bgp log-neighbor-changes
neighbor 10.20.20.1 remote-as 300
neighbor 10.20.20.1 update-source Loopback0
neighbor 10.20.20.1 ha-mode sso
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.1 activate
neighbor 10.20.20.1 send-community both
exit-address-family
!
D. On RR:
router bgp 300
no synchronization
bgp log-neighbor-changes
neighbor 10.20.20.2 remote-as 200
neighbor 10.20.20.2 update-source Loopback0
neighbor 10.20.20.2 ha-mode sso
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.2 activate
neighbor 10.20.20.2 send-community both
neighbor 10.20.20.2 route-reflector-client
exit-address-family
On PE:
router bgp 300
no synchronization
bgp log-neighbor-changes
neighbor 10.20.20.1 remote-as 300
neighbor 10.20.20.1 update-source Loopback0
neighbor 10.20.20.1 ha-mode sso
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.1 activate
neighbor 10.20.20.1 send-community both
exit-address-family
!
E. On RR:
router bgp 300
no synchronization
bgp log-neighbor-changes
neighbor 10.20.20.2 remote-as 200
neighbor 10.20.20.2 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.2 activate
neighbor 10.20.20.2 send-community both
neighbor 10.20.20.2 route-reflector-client
exit-address-family
On PE:
router bgp 300
no synchronization
bgp log-neighbor-changes
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
neighbor 10.20.20.1 remote-as 300
neighbor 10.20.20.1 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 10.20.20.1 activate
neighbor 10.20.20.1 send-community both
exit-address-family
!

Answer: A

New Question
Refer to the exhibit. Which statement correctly explains the bgp graceful-restart command?

A. This command is used to enable NSR and is entered on the NSR-capable router, and also on any NSR-aware peer
B. This command is used to enable NSF and is entered on the NSF-capable router, and also on any NSF-aware peer
C. This command is only required on the NSF-capable routers to enable BGP graceful restart with the BGP peers
D. This command is only required on the NSF-aware routers to enable BGP graceful restart with the BGP peers
E. This command is only required on the NSR-capable routers to enable BGP graceful restart with the BGP peers

Answer: B
Explanation:
Graceful restart is supported in recent versions of Cisco IOS software (12.0S) and is supported in Cisco IOS XR software. Graceful restart is the mechanism by which BGP routing peers avoid changes to their forwarding paths following a switchover. If the BGP peer has received this capability, it is aware that the device sending the message is nonstop forwarding (NSF)-capable. Both the NSF-capable router and its BGP peers (NSFaware peers) need to exchange the graceful restart capability in their OPEN messages, at the time of session establishment. If both peers do not exchange the graceful restart capability, the session will not be graceful restart-capable.
If the BGP session is lost during a Route Processor (RP) switchover or BGP process restart, the NSF-aware BGP peer marks all the routes associated with the NSF-capable router as stale; however, it continues to use these routes to make forwarding decisions for a set period of time. This functionality means that no packets are lost while the newly active RP is waiting for convergence of the routing information with its BGP peers.
After a failover event occurs, the NSF-capable router reestablishes the session with the BGP peer. In establishing the new session, it sends a new graceful restart message that identifies the NSF-capable router as having restarted. At this point, the routing information is exchanged between the two BGP peers. Once this exchange is complete, the NSF- capable device uses the newly received routing information to update the RIB and the Forwarding Information Base (FIB) with the new forwarding information. The NSF-aware device uses the network information to remove stale routes from its BGP table. The BGP protocol is then fully converged.
If a BGP peer does not support the graceful restart capability, it will ignore the graceful restart capability in an OPEN message but will establish a BGP session with the NSF- capable device. This functionality will allow interoperability with non-NSF-aware BGP peers (and without NSF functionality), but the BGP session with non- NSF-aware BGP peers will not be graceful restart-capable.

New Question
A junior network engineer has just configured a new IBGP peering between two Cisco ASR9K PE routers in the network using the loopback interface of the router, but the IBGP neighborship is not able to be established. Which two verification steps will be helpful in troubleshooting this problem? (Choose two.)

A. Verify that the network command under router BGP is configured correct on each router for announcing the router’s loopback interface in BGP
B. Verify that the ibgp-multihop command under the BGP neighbor is configured correctly on each router
C. Verify that the loopback interfaces are reachable over the IGP
D. Verify that the update-source loopback command under the BGP neighbor is configured correctly on each router
E. Verify that the ttl-security command under the BGP neighbor is configured correctly on each router to enable the router to send the BGP packets using a proper TTL value
F. Verify that the UDP port 179 traffic is not being blocked by an ACL or firewall between the two IBGP peers

Answer: CD

New Question
Refer to the Cisco IOS-XR show output exhibit.

Which statement is correct?

A. The [ ] indicates the configuration has a problem
B. The [ ] indicates the 10.1.1.1 neighbor peering session has not been established
C. The [ ] indicates the configuration was not inherited from a group
D. The [ ] indicates the configuration has not been committed
E. The [ ] indicates the corresponding BGP peer configuration has a mismatch configuration

Answer: C
Explanation:
show bgp neighbors
Use the show bgp neighbors command to display information about the BGP configuration for neighbors.
稶se the configuration option to display the effective configuration for the neighbor, including any settings that have been inherited from session groups, neighbor groups, or af-groups used by this neighbor.
稶se the inheritance option to display the session groups, neighbor groups, and af-groups from which this neighbor inherits configuration settings. The following example displays sample output from the show bgp af-group command using the configuration keyword. This example shows where each configuration item was inherited from. The default-originate command was configured directly on this address family group (indicated by [ ]). The remove-private-as command was inherited from address family group GROUP_2, which in turn inherited from address family group GROUP_3:

New Question
Which statement is correct regarding using the TTL threshold to define the delivery boundaries of multicast traffic?

A. If a packet TTL is less than the specified TTL threshold, the packet is forwarded out of the interface
B. If a packet TTL is greater or equal to the specified TTL threshold, the packet is forwarded out of the interface
C. If a packet TTL is equal to the specified TTL threshold, the packet is dropped
D. When a multicast packet arrives, the TTL threshold value is decremented by 1.
If the resulting TTL threshold value is greater than or equal to 0, the packet is dropped

Answer: B

New Question
Which statement is correct regarding MP-BGP?

A. MP-BGP can indicate whether an advertised prefix (NLRI) is to be used for unicast routing, multicast RPF checks or for both using different SAFIs.
B. MP-BGP uses a single BGP table to maintain all the unicast prefixes for unicast forwarding and all the unicast prefixes for RPF checks.
C. MP-BGP can be used to propagate multicast state information, which eliminates the need to use PIM for building the multicast distribution trees.
D. MP-BGP enables BGP to carry IP multicast routes used by MSDP to build the multicast distribution trees.

Answer: A
Explanation:
Protocol Independent Multicast
Protocol Independent Multicast (PIM) is a routing protocol designed to send and receive multicast routing updates. Proper operation of multicast depends on knowing the unicast paths towards a source or an RP. PIM relies on unicast routing protocols to derive this reverse-path forwarding (RPF) information. As the name PIM implies, it functions independently of the unicast protocols being used. PIM relies on the Routing Information Base (RIB) for RPF information. If the multicast subsequent address family identifier (SAFI) is configured for Border Gateway Protocol (BGP), or if multicast intact is configured, a separate multicast unicast RIB is created and populated with the BGP multicast SAFI routes, the intact information, and any IGP information in the unicast RIB. Otherwise, PIM gets information directly from the unicast SAFI RIB. Both multicast unicast and unicast databases are outside of the scope of PIM.
The Cisco IOS XR implementation of PIM is based on RFC 4601 Protocol Independent Multicast – Sparse Mode (PIM-SM): Protocol Specification.
For more information, see RFC 4601 and the Protocol Independent Multicast (PIM): Motivation and Architecture Internet Engineering Task Force (IETF) Internet draft

New Question
Refer to the Cisco IOS-XR BGP configuration exhibit.

Identify two configuration errors. (Choose two.)

A. The neighbor-group efg is missing the ebgp-multihop 2 configuration
B. The ttl-security configuration command is missing the option to set the number of hops
C. The passall route policy is wrong
D. The route-policy passall in and route-policy passall out commands should be configured under the neighbor-group efg instead of the af-group abc
E. The maximum-prefix 10 configuration should be configured under the af-group abc instead of the neighbor-group efg

Answer: CE
Explanation:
http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a008010a28a.shtml

New Question
Which configuration would an engineer use to exchange IPv6 multicast routes via BGP with a neighbor that does not support thecorresponding Multicast SAFI onCisco IOS XE?

A. router bgp 100
bgp router-id 209.165.201.10
no bgp default ipv4-unicast
neighbor 2001:DB8::10 remote-as 201
neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6 multicast
neighbor 2001:DB8::10 activate
network 2001:DB8:CDCD:1::/64
exit-address-family
B. router bgp 100
bgp router-id 209.165.201.10
no bgp default ipv4-unicast
neighbor 2001:DB8::10 remote-as 201
neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6
neighbor 2001:DB8::10 translate-update ipv6 multicast unicast
neighbor 2001:DB8::10 activate
no synchronization
exit address-family
address-family ipv6 multicast
neighbor 2001:DB8::10 activate
network 2001:DB8:CDCD:1::/64
exit-address-family
C. router bgp 100
bgp router-id 209.165.201.10
no bgp default ipv4-unicast
neighbor 2001:DB8::10 remote-as 201
neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6
neighbor 2001:DB8::10 activate
address-family ipv6 multicast
neighbor 2001:DB8::10 activate
network 2001:DB8:CDCD:1::/64
exit-address-family
D. router bgp 100
bgp router-id 209.165.201.10
no bgp default ipv4-unicast
neighbor 2001:DB8::10 remote-as 201
neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6
neighbor 2001:DB8::10 translate-update ipv6 multicast unicast no synchronization
exit address-family
address-family ipv6 multicast
neighbor 2001:DB8::10 activate
network 2001:DB8:CDCD:1::/64
exit-address-family
E. router bgp 100
bgp router-id 209.165.201.10
no bgp default ipv4-unicast
neighbor 2001:DB8::10 remote-as 201
neighbor 2001:DB8::10 update-source GigabitEthernet 0/10 address-family ipv6
neighbor 2001:DB8::10 send-label
neighbor 2001:DB8::10 override-capability-neg
neighbor 2001:DB8::10 activate
no synchronization
exit address-family
address-family ipv6 multicast
network 2001:DB8:CDCD:1::/64
exit-address-family

Answer: B

New Question
The following Cisco IOS-XR configuration command will globally enable which multicast process(es) on the router?
RP/0/RP0/CPU0:router(config)# multicast-routing

A. IGMP only
B. PIM only
C. IGMP and MLD only
D. PIM and IGMP only
E. PIM and IGMP and MLD

Answer: E
Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.5/multicast/configuration/guide/mc35mcst.html
Multicast-routing Configuration Submode
When you issue the multicast-routing ipv4 or multicast-routing ipv6 command, all default multicast components (PIM, IGMP, MLD, MFWD, and MRIB) are automatically started, and the CLI prompt changes to “config-mcastipv4” or “config-mcast-ipv6”, indicating that you have entered multicast-routing configuration submode


!!!RECOMMEND!!!

1.|2019 Latest 642-885 Exam Dumps (PDF & VCE) Instant Download:

https://www.braindump2go.com/642-885.html

2.|2019 Latest 642-885 Study Guide Video Instant Download:

https://youtu.be/M1BVAH–VqE

         

Braindump2go Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99/$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back